
Повышение резкости фотографий 
 
Иллюстрации, попадающие в руки среднестатистического верстальщика/дизайнера, зачастую не имеют качества, необходимого для 
публикации: они "размыты", цветовой баланс нарушен, присутствуют шумы и/или муар.  
В этой статье я расскажу о том, как грамотно повысить резкость фотографии, не внося дополнительного шума и искажений. Этот метод 
основан на подготовке маски для выделения контуров (контрастность которых и надо повысить для повышения резкости изображения). 

 
Для примера я взял имидж, сканированный со слайда, но потерявший резкость в результате 
интерполяции (уменьшения), однако данный метод применим практически для любых 
иллюстраций. 
Итак, порядок действий при подготовке маски выделения таков: 

 



1. Переведите имидж в формат Lab (Alt+I+M+L). Скопируйте канал Lightness путем 
перетаскивания его на пиктограмму Create New Channel в палитре Channels. Новому каналу будет 
автоматически присвоено имя Lightness copy и он станет активным. 

 



2. К полученному каналу примените фильтр Filter > Stylize > Glowing Edges. В данном 
случае я использовал значения Edge Width=1, Edge Brightness=10, Smoothness=3. Для 
обработки более крупных иллюстраций может потребоваться увеличение значений Edge 
Width и Smoothness (в первую очередь Edge Width). 

 



3. Примените фильтр Gaussian Blur со значением 1 pixels (этот параметр обычно равен 
значению Edge Width из фильтра Glowing Edges предыдущего шага). 

 



4. Маленькое отступление касаемое нашей фотографии (оно может пригодится и для 
некоторых других иллюстраций): 
Самолет на заднем плане, по замыслу фотографа, находится вне фокуса, поэтому 
необходимость в повышении резкости на нем отсутствует. Также не нужно сильно 
повышать резкость на контуре шлема пилота и борте его самолета, т.к. это приведет к 
отторжению переднего плана от фона. Я выделил инструментом Lasso весь задний план по 
этому контуру, слегка растушевал выделение (Clrtl+Alt+D со значением Feather Radius=2 
pixels) и залил его черным цветом. Маска выделения готова! 

 



5. Загрузите выделение, щелкнув с нажатой клавишей Ctrl по каналу Lightness copy в 
палитре Channels. Переключитесь на канал Lightness. К нему-то и надо применить фильтр 
Unsharp Mask. 

 

6. Нажмите Ctrl+H, чтобы скрыть отображение контуров выделения. Вызовите Filter > Sharpen > Unsharp Mask. В нашем случае я 
использовал значения Amount=400%, Radius=0.5 pixels, Threshold=0 levels. При обработке более крупных иллюстраций увеличивайте 
значение Radius. Этот параметр определяет толщину контура резкости. Для web иллюстраций значение Radius редко превышает 1, а для 
полиграфии иногда достигает 4. Подбирая значения параметров ориентируйтесь на preview изображения. Добейтесь оптимального 
результата изменяя значение Amount. Этот параметр отвечает за степень (силу) воздействия фильтра на изображение. Оперируйте только 
этими двумя параметрами (Amount и Radius). Значение Threshold всегда должно оставаться равным нулю. 

 

7. Ну вот, почти все. Снимите выделение (Ctrl+D). Удалите канал Lightness copy, перетащив его на изображение мусорной корзины внизу 
палитры Channels. И переведите изображение в необходимую для дальнейшей работы цветовую модель (RGB для web, CMYK для 
полиграфии). Ниже показаны изображения до и после обработки. 
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0.5 диоптрий, или как эффективно повысить резкость фильтром High Pass. 
 
Итак, что и как надо сделать, чтобы быстро и эффективно повысить резкость изображения? Всё просто: 



1. Откройте изображение, и переключитесь на слой, которому надо повысить резкость. Нажмите 
Ctrl+J, чтобы дублировать этот слой. Этот новый слой мы будем использовать в качестве 
корректирующего. Нажмите Ctrl+Shift+U, чтобы обесцветить изображение на новом слое. 
Примените фильтр Filter > Other > High Pass со значением Radius 0.5 pixels. Результат этой 
операции вы видите на картинке справа. 

 

2. А теперь в палитре Layers переключите режим смешивания (наложения) этого корректирующего слоя с 
Normal на Overlay. Вуаля! 

Ниже вы видите результат: слева изображение до обработки, справа - после. 

 



 

3. Если вы считаете, что эффект необходимо усилить, то просто сделайте ещё одну или несколько копий 
корректирующего слоя нажатием клавиш Ctrl+J. В моём примере я использовал четыре корректирующих 
слоя. 

 

4. И ещё одно уточнение. Для больших изображений значение параметра Radius фильтра High Pass можно (и нужно) увеличивать. 
Значение 0.5 наиболее оптимально для небольших изображений, например предназначенных для просмотра на экране (для веб-дизайна). 
Если же вы готовите изображение для печати, например в типографии, то вам, скорее всего, придётся увеличить значение Radius. 
Подбирайте это значение опятным путём, добиваясь приемлимого увеличения резкости изображения. Для того чтобы упростить эту 
процедуру, можно несколько изменить описанный выше порядок действий, и делать так:  

• Дублируете слой;  
• Обесцвечиваете его;  
• Включаете для него режим смешивания (наложения) Overlay;  
• Вызываете фильтр Filter > Other > High Pass;  
• В диалоговом окне подбираете значение параметра Radius. При этом вы сможете сразу видеть как повышается резкость изображения. 

При этом не забывайте, что усиливается эффект резкости путём дублирования корректирующего слоя, а не увеличением параметра 



Radius!  
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Создание реалистичных печатей (штампов) 
 

Справа находится исходное изображение, которое я буду использовать для создания печати. 
Для освоения данного метода Вы можете использовать это изображение (скачать здесь) или 
создать свое собственное. При создании своего изображения обратите внимание на 
следующие моменты:  

• Шрифт. В печатях и штампах редко используют рукописные, готические и другие 
шрифты со сложным рисунком. Также старайтесь избегать использования 
нескольких разных шрифтов в одной печати. Выберите один шрифт и используйте 
его для всех слов в печати или штампе. В моем примере используется шрифт Helios.  

• Рамка. Неизменным атрибутом печати или штампа является рамка. Она должна 
иметь правильную геометрическую форму (прямоугольник, эллипс, треугольник и 

т.д.). Избегайте использования квадратной рамки. Печати квадратной формы встречаются довольно редко.  
• Компоновка. Хаотично разбросанные слова, даже будучи обведенными рамкой, вряд ли будут похожи на печать или штамп. 

Выравнивайте слова относительно друг друга, старайтесь заполнить пустоты внутри рамки изменяя кегль (размер) шрифта, но и не 
"лепите" слова друг на друга. Все слова в печати должны быть хорошо читаемы. 

Ну вот, собственно и все. Шаблон печати готов. Теперь можно заняться созданием его реалистичного отпечатка.  

 



1. Переключитесь в режим редактирования Quick Mask (кнопка Q). Нажмите D чтобы 
установить foreground цвет в черный. Включите инструмент карандаш (Pencil Tool) и 
нарисуйте что-то подобное тому что видно на рисунке справа. Особо сильно усердствовать 
не надо. Чем больше линий Вы нарисуете, тем сильнее исказится печать и, соответственно, 
ухудшится ее читаемость. В некоторых случаях бывает достаточно провести несколько 
горизонтальных/вертикальных линий. 

 

2. Выйдите из режима Quick Mask (кнопка Q). Нажмите V чтобы включить инструмент 
Move Tool. Нажмите один раз на клавиатуре кнопку ВНИЗ и один раз кнопку ВПРАВО. 
Нажмите Ctrl+D чтобы снять выделение. Выберите Filter > Brush Stokes > Spatter. Задайте 
значения Spray Radius - 2, Smoothness - 14. Нажмите OK. Должно получиться что-то 
похожее на картинку справа. Хочу обратить Ваше внимание на то, что вышеописанные 
действия необходимо производить над слоем Background. Изображение печати должно быть 
черным, фон - белым. Получить слой Background можно выбрав в меню Layer > Flatten 
Image. 

 



3. Несколько усилить эффект расплывшихся чернил можно отрегулировав 
Levels (Ctrl+L), как показано справа. 

 

4. Теперь необходимо "поставить" печать в то место, куда необходимо. Делается это 
следующим образом: дважды кликните на слое Background в палитре Layers. В 
появившемся окне нажмите OK. Слой Background преобразуется в Layer 0. Поместите 
под новым слоем слой с изображением, на которое Вы хотите "поставить" печать. Эти 
два шага можно пропустить, если Вы собираетесь перетащить изображение печати 
(штампа) в окно с другим изображением. В этом случае создание нового слоя 
произойдет автоматически.  



  
Отключите отображение всех слоев кроме слоя с изображением печати. Переключитесь в 
палитру Channels и нажав и удерживая клавишу Ctrl щелкните по одному из цветовых 
каналов. Загрузится маска выделения. Нажмите Del, чтобы удалить белый фон. Нажмите 
Ctrl+D, чтобы снять выделение. Теперь можно включить отображение остальных слоев.  
  
Далее задаем цвет нашему отпечатку. Layer > New Adjustment Layer > Hue/Saturation. 
Нажмите OK и в появившемся окне включите пункт Colorize, после чего выставьте значения 
так, как это видно на картинке справа. Нажмите OK, а затем Ctrl+G, чтобы корректирующий 
слой воздействовал только на слой с изображением печати, не затрагивая другие слои. 
Результат Вы видите справа. Наша печать готова. 

 

5. В завершении я хочу рассказать о том, как получить эффект "неполного 
пропечатывания". Он возникает в случаях когда бумага, на которую ставится печать лежит 
на неровной поверхности и часть отпечатка просто теряется.  
  
Итак. Сделайте слой с изображением печати активным, кликнув по нему в палитре Layers. 
Кликните на нем еще раз, удерживая нажатой клавишу Ctrl. Выберите Layer > Add Layer 
Mask > Reveal Selection. Нажмите Q, чтобы войти в режим редактирования Quick Mask. 
Нажмите G, чтобы включить инструмент Gradient. Залейте область с изображением печати 
градиентом так, как это показано справа. Вместо градиента можно использовать любые 
другие инструменты рисования чтобы выделить те области, к которым необходимо 

применить эффект "неполного пропечатывания". Во время рисования не забывайте, что цветом выделяются области на которые не будет 
производится воздействие фильтров. 

 



6. Нажмите Q чтобы выйти из режима редактирования Quick Mask. В палитре Layers кликните на иконку 
Layer Mask слоя с изображением печати (она находится правее иконки слоя). Выберите Filter > Blur > 
Gaussian Blur, в диалоговом окне задайте Radius 1 pixel и нажмите OK. 

 

7. Нажмите Ctrl+L чтобы вызвать диалоговое окно редактирования Levels и 
задайте значения так, как это видно на картинке справа. Серого ползунка не 
видно т.к. он скрыт под черным ползунком, т.е. сдвинут влево до упора. 
Перемещая черный ползунок добейтесь необходимого Вам эффекта 
"пропадания" части отпечатка. Нажмите OK. Все готово! 
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Какое выбрать разрешение при создании файла? 
При подготовке изображений для WEB разрешение изображения можно не учитывать. Учитывается только размер изображения измеряемый в пикселях.  

Для полиграфии разрешение изображение в ppi (пикселей на дюйм) должно быть в 2 раза выше (или чуть меньше), чем линиатура печати в lpi (линий на дюйм). 
Пример:  

• Линиатура 75 lpi - разрешение 150 ppi;  
• Линиатура 85 lpi - разрешение 150-170 ppi;  
• Линиатура 100 lpi - разрешение 170-200 ppi;  
• Линиатура 133 lpi - разрешение 250 ppi;  
• Линиатура 150 lpi - разрешение 250-300 ppi;  
• Линиатура 175 lpi - разрешение 300-350 ppi;  
• Линиатура 200 lpi - разрешение 350-400 ppi. 

Для качественной полиграфии линиатура печати должна быть:  

• 150-200 lpi (обложки, альбомы)  
• Обычное журнальное качество - 133-150 lpi (журналы на тонкой мелованной бумаге)  
• Офсетная бумага 85-120 lpi (книги и ч/б журналы)  
• Газетное качество 75-100 lpi. 

Дополнительно, разрешение изображения определяется максимальным разрешением устройства вывода.  



Для печати на струйном принтере максимальное разрешение изображения - 180 ppi.  
Для лазерного принтера:  

• 300 dpi - рекомендуемая линиатура 45 lpi - разрешение изображения - 90 ppi.  
• 600 dpi - рекомендуемая линиатура 75 lpi - разрешение изображения - 150 ppi.  
• 1200 dpi - рекомендуемая линиатура 85-110 lpi - разрешение изображения - 150-200 ppi.  
• 2400 dpi - рекомендуемая линиатура до 200 lpi - разрешение изображения - до 350 ppi. 

Для широкоформатной печати (3х6, и пр.):  

• с резолюцией 300 dpi выходной 37,5 dpi  
• с резолюцией 150 dpi выходной 18,75 dpi  
• с резолюцией 72 dpi выходной 18 dpi.  
• Парамметр цветоделения SWOP Coated 20% (обычно настроен по умолчанию). 
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